Search found 20 matches

by ctg7w6
Mon Apr 12, 2021 11:57 am
Forum: Bookends
Topic: Database Commit Size Exceeded Cloud Sync
Replies: 3
Views: 456

Re: Database Commit Size Exceeded Cloud Sync

Yeah I have plenty of space in iCloud and my hard drive. I only have 2180 references. This has never happened before. I am seriously wondering if there is some limit somewhere of 100 because there are 101 "changes" it is trying to upload. In any case, just to be clear... I should hit the cloud butto...
by ctg7w6
Mon Apr 12, 2021 10:24 am
Forum: Bookends
Topic: Database Commit Size Exceeded Cloud Sync
Replies: 3
Views: 456

Database Commit Size Exceeded Cloud Sync

Good morning! I searched the forums but didn't find anyone else with this problem. I deleted quite a few static groups in my library. Now it says it needs to update like 101 records when I press the cloud sync button. However, after it tries to do this, it gives me the error: "Cloud Sync: BAD_REQUES...
by ctg7w6
Fri Jan 22, 2021 11:09 am
Forum: Bookends
Topic: Detaching Attachments such as Epub
Replies: 2
Views: 391

Re: Detaching Attachments such as Epub

Nevermind! Just figured it out. For anyone trying to do such a thing: There is something called the Attachment Inspector. It is not the pane below or to the right where attachments can be previewed. Instead, you click "Inspector" (it has a little icon of an italic "i".) This will pop up a window wit...
by ctg7w6
Fri Jan 22, 2021 10:12 am
Forum: Bookends
Topic: Detaching Attachments such as Epub
Replies: 2
Views: 391

Detaching Attachments such as Epub

Hello! I know how to detach a PDF file. But I attached an epub file to a reference and now I want to detach it after I later converted it to PDF. Yet, when I search for the menu to detach, it does not exist like it does for PDFs. By this, I mean when you go to the pane on the furthest right you can ...
by ctg7w6
Mon Jan 18, 2021 11:09 am
Forum: Bookends
Topic: attachement link lost / attachement not found
Replies: 18
Views: 1741

Re: attachement link lost / attachement not found

Ok, emailed!
by ctg7w6
Sun Jan 17, 2021 2:16 pm
Forum: Bookends
Topic: attachement link lost / attachement not found
Replies: 18
Views: 1741

Re: attachement link lost / attachement not found

This isn't the most helpful thing, but I just reinstalled 13.5 --- and it broke the attachments again. I reinstalled 13.4.8 and everything works properly. Naturally, I did not change any settings or do anything -- just installed different versions. Interesting thing.... The files that I had re-attac...
by ctg7w6
Sun Jan 17, 2021 1:25 pm
Forum: Bookends
Topic: attachement link lost / attachement not found
Replies: 18
Views: 1741

Re: attachement link lost / attachement not found

This iCloud folder was created by Bookends on my Mac (like 2 years ago). After that, I downloaded the iOS app and connect to it with my iPad. I did not create any folders myself, just used the default that I was supposed to so that I could set up iCloud syncing (because my intention was always to us...
by ctg7w6
Sun Jan 17, 2021 12:49 pm
Forum: Bookends
Topic: Issue with Exporting Refs - Grayed Out
Replies: 4
Views: 530

Re: Issue with Exporting Refs - Grayed Out

Quick question... When I export with XML and attachments, and send it to someone, they can open it in Zotero, but the only references that automatically attach PDFs are those with only one attachment. I looked at the XML.... for anything with multiple attachments, it exports with a semi-colon (;) be...
by ctg7w6
Sun Jan 17, 2021 12:47 pm
Forum: Bookends
Topic: attachement link lost / attachement not found
Replies: 18
Views: 1741

Re: attachement link lost / attachement not found

These attachments are in my default iCloud folder. I didn't change anything from standard functioning, I just set it up to iCloud sync. So it is in the Bookends iCloud attachment folder. It is located on iCloud Drive when I go to my finder: iCloud Drive > Bookends and there are all my PDFs. All stan...
by ctg7w6
Sun Jan 17, 2021 12:29 pm
Forum: Bookends
Topic: attachement link lost / attachement not found
Replies: 18
Views: 1741

Re: attachement link lost / attachement not found

Ok, I downgraded to 13.4.8 (or whatever is the one right before 13.5).

Everything works again, all attachments work! So it is definitely something that happened with 13.5
by ctg7w6
Sun Jan 17, 2021 11:25 am
Forum: Bookends
Topic: attachement link lost / attachement not found
Replies: 18
Views: 1741

Re: attachement link lost / attachement not found

Yeah I'm just using the regular iCloud folder for syncing, all my attachments are in that folder. Its the default, all the settings have worked. I only use the software for storage basically. Everything was fine on the previous version, then I upgraded to 13.5 and it un-attached my files with umlaut...
by ctg7w6
Sun Jan 17, 2021 11:16 am
Forum: Bookends
Topic: Issue with Exporting Refs - Grayed Out
Replies: 4
Views: 530

Re: Issue with Exporting Refs - Grayed Out

Wow, duh, thank you for this --- I don't even notice the little checkbox anymore because I don't really use it for anything, haha!
by ctg7w6
Sun Jan 17, 2021 11:14 am
Forum: Bookends
Topic: attachement link lost / attachement not found
Replies: 18
Views: 1741

Re: attachement link lost / attachement not found

You are right.... If you do it this way, it will stay attached (though now there are two attachments for that reference, both with the same "file name" for the attachment, only one works though). My files are located in iCloud, so for this to work I have to temporarily copy the file from iCloud to m...
by ctg7w6
Sat Jan 16, 2021 8:44 pm
Forum: Bookends
Topic: Issue with Exporting Refs - Grayed Out
Replies: 4
Views: 530

Issue with Exporting Refs - Grayed Out

Hello I am trying to export some references (XML or other format), but the issue is, no matter what references (or just one reference) I select, the File > Export References (Hits) is grayed out. I can export attachments just fine, but I cannot figure out how to do the entire reference. Any help wou...
by ctg7w6
Sat Jan 16, 2021 8:42 pm
Forum: Bookends
Topic: attachement link lost / attachement not found
Replies: 18
Views: 1741

Re: attachement link lost / attachement not found

It must have been with the latest version 13.5 because this happened to me as well. I have found, however, that is is only happening on files that have a strange character in the name. Examples: George Lukács Rolf Dieter-Müller This has never happened before. These attachments were attached and work...