Unable to Wi-Fi Sync

A place to discuss Bookends for iPad, iPhone, and iPod touch.
Post Reply
mrwednesday
Posts: 2
Joined: Thu Jun 20, 2019 2:40 am

Unable to Wi-Fi Sync

Post by mrwednesday »

I just bought Bookends for Mac (v. 13.2.3) and iOS app Standard Version (v. 3.3.6), and I am learning how to use them together. My company policies do not allow iCloud sign-in on the Mac, therefore Wi-Fi sync is the only option to share library between the company laptop and personal iPad.

I followed instructions mentioned on https://www.sonnysoftware.com/bookendsontap/wifisync/ to wi-fi sync the laptop library to iPad, but was unsuccessful. The "Wi-Fi Synced iOS Devices ...' option is disabled. I also created a computer-to-computer network on my Mac (as mentioned in Troubleshooting), and connected the iPad. However, I was unable to sync, with the "Wi-Fi Synced iOS Devices ..." option still disabled.

Not sure how to proceed from here. I would appreciate any ideas. I'm running Mojave on Mac, and iOS 12.3.1. The firewalls on my Mac are turned off, so not sure what could the problem be. Thanks!

Serge
Posts: 244
Joined: Sat Oct 22, 2011 1:09 pm

Re: Unable to Wi-Fi Sync

Post by Serge »

Do you see the Devices list as shown in the User Guide? You should select your device from the list to link it. "Wi-Fi Synced iOS Devices" is to manage your already linked apps.
bookends-devices.jpg
bookends-devices.jpg (129.64 KiB) Viewed 4083 times

mrwednesday
Posts: 2
Joined: Thu Jun 20, 2019 2:40 am

Re: Unable to Wi-Fi Sync

Post by mrwednesday »

Thank you. No I do not see the Devices List as shown the image below. This is the screenshot after establishing a computer-to-computer network with iPad, and initiating a Wi-fi sync from the iPad.
Screen Shot 2019-06-21 at 8.56.42 AM.jpg
Screen Shot 2019-06-21 at 8.56.42 AM.jpg (30.54 KiB) Viewed 4071 times

Serge
Posts: 244
Joined: Sat Oct 22, 2011 1:09 pm

Re: Unable to Wi-Fi Sync

Post by Serge »

Please write to support@referencesontap.com and we will try to diagnose this problem.

Post Reply