Insert Citation not working - HELP

A place for users to ask each other questions, make suggestions, and discuss Bookends.
Post Reply
Posts: 1
Joined: Tue Jun 18, 2019 7:27 pm

Insert Citation not working - HELP

Post by barnabyperkins »

This is my first post, so please forgive me if I' have misunderstood some forum etiquette.

I am using Mojave, the latest update of Bookends and Microsoft Word 2011.

I have had no problems with Bookends until a few days ago. I tried to insert a citation into a paper I was working on and noting happened.

I have tried:

a) rebooting the computer
b) reinstalling Bookends
c) looking in Security and Privacy, Privacy, automation -- There is, strangely, nothing in the list, with no obvious way of adding anything to the list of programmes which may control other programmes
d) tried using the 'tccutil reset' command in terminal, but don't know the service extension to ensure that I reset Bookends so that it asks me for permission to access other programmes again.

Bookends has become a bit like my right hand. Not sure what I would do without it, so would be really grateful if anyone has any advice about how to get it operational again.

Best wishes,

Barnaby Perkins

Post Reply