The free introductory version of Bookends will never timeout and is fully functional except for a 50 reference limit per library. To run it you will need a Macintosh running Mac OS X 10.6 (Snow Leopard) or later. To activate the feature that allows you to enter unlimited references, please fill out the secure order form or contact Sonny Software to buy Bookends and receive your registration code.

Note: Bookends 12.x is a paid upgrade for owners of Bookends 11 and earlier and requires a new serial number. It is free for anyone who bought or upgraded to Bookends 11 on or after January 1, 2013. The upgrade price for a single license is $29 for those who bought Bookends before January 1, 2013—see our order page for details and prices for upgrading group licenses. If you have an older version of Bookends, you can try the introductory version. Do not throw out the older version in case you decide not to upgrade to this version of Bookends.

Downloads:
    Bookends (Intel Mac, OS X 10.7 or later). This is the current release. The release notes, tutorials (pdf and video), and User Guide are available via the Help menu.

    Important note: If you are running Mac OS X 10.7 (Lion) or later, the .dmg may not appear on the Desktop when opened, but only in the Finder window, under Devices (left pane).

    FTP site Contains all our formats and filters, which are included in the application download. They are available online if you need a replacement.


    Older versions for download:

    Bookends 12.0.7 (Intel Mac, OS X 10.6 or later). Download this version only if you must run Bookends on OS X 10.6 (Snow Leopard). This version can open libraries created with version 12.1 or later. Bookends 12.0.7 will not be upgraded.

    Bookends 11.3.7 (Intel Mac, OS X 10.5 or later). Download this version only if you must run Bookends on OS X 10.5 (Leopard). This version cannot open libraries created with version 12.0 or later, although you can exchange references by export/import. Bookends 11.3.7 will not be upgraded.

    Bookends 11.1.8 (PPC or Intel Mac, OS X 10.4 or later). Download this version only if you must run Bookends on an old PowerPC (PPC) Mac. 11.1.8 is identical to 11.1.7 except that changes were made to restore searching of PubMed and Google Scholar. This version cannot open libraries created with version 11.2 or later, although you can exchange references by export/import. Bookends 11.1.8 will not be upgraded.